Welcome, Guest. Please login or register.
December 11, 2018, 01:51:38 AM

Home Help Search Calendar Login Register
+  Celtic Woman Forum.Net
|-+  Everything Else
| |-+  Forum Questions & Comments
| | |-+  little christmas
« previous next »
Pages: [1] Go Down Print
Author Topic: little christmas  (Read 80 times)
GlenS
Administrator
Full Member
*****
Posts: 226


View Profile
« on: November 30, 2018, 01:41:23 PM »

I just had to add a little Christmas to the forum is the music to loud or you want it set to only play if you want it to play let me know
Logged
Kevin R.I.
Newbie
*
Posts: 31

View Profile
« Reply #1 on: November 30, 2018, 05:20:26 PM »

nice touch!
Logged
VegasDavid
Full Member
***
Posts: 104


🌴

View Profile My home page
« Reply #2 on: November 30, 2018, 05:52:02 PM »

I noticed the light bulbs and the snow (which are fun!), but I don't hear any music.  I would just use Google Chrome's "Mute site" feature if the music were working anyway.
Logged
VegasDavid
Full Member
***
Posts: 104


🌴

View Profile My home page
« Reply #3 on: December 01, 2018, 12:27:23 AM »

Oh, the music is working now... and something is causing the entire forum interface to be really laggy now.  I can tell that it's taking a good fraction of a second between when I type a letter into a text box and when it's visible on the screen, and it's really annoying.  Running "SCMPlayer.pause()" in the Console does pause the music but doesn't improve the lag.  (I use Google Chrome on Windows 10.)
Logged
GlenS
Administrator
Full Member
*****
Posts: 226


View Profile
« Reply #4 on: December 01, 2018, 10:46:28 AM »

Oh, the music is working now... and something is causing the entire forum interface to be really laggy now.  I can tell that it's taking a good fraction of a second between when I type a letter into a text box and when it's visible on the screen, and it's really annoying.  Running "SCMPlayer.pause()" in the Console does pause the music but doesn't improve the lag.  (I use Google Chrome on Windows 10.)

Ya I seen that was happening also and it was the lights and snow mod that was causing the problem with some of the old code that's being used in this forum and just the big size of this forum so the lights and snow are gone and I may have to take off the music player also as it is causing some minor problems with when you refresh the forum it always makes you start out again at the top of the forum not where you were but that's a minor thing so will see how things go
Logged
Pages: [1] Go Up Print 
« previous next »
 
SMF 2.0.15 | SMF © 2017, Simple Machines
Celtic Woman Forum.Net, little christmas - Theme by GlenS